Rhododendron en bourgeons mais pas de fleurs

Messages postés
1
Date d'inscription
lundi 27 avril 2015
Statut
Membre
Dernière intervention
27 avril 2015
- - Dernière réponse :  michelle_d67 - 27 avril 2015 à 21:34
Bonjour,
J'ai plané un rhodo il y a un peu plus d'1 an (mars 2014), dans un massif de terre de bruyères.
il s'est bien développé, fait des bourgeons, mais reste en l'état depuis... ! Je lui ai apporter de l'engrais pour rhodo et azalée au début du printemps, mais toujours pas de fleurs... Je désespère... Que dois je faire pour espérer voir ces belles fleurs ??!

Merci de votre aide,
Afficher la suite 

1 réponse

Meilleure réponse
11
Merci
Bonsoir,
Je vais sûrement faire "hurler" les ... soi-disant puristes mais, possédant plusieurs variétés d'Azalées et Rhododendrons et cela depuis plusieurs années, je peux vous assurer que je ne les plante JAMAIS dans un massif de terre de bruyère.
Je me contente de la terre de mon jardin à laquelle je mélange du compost maison et ... ils sont toujours beaux et fleurissent bien.
Je n'arrose que la 1ère année de leur plantation et n'utilise aucun engrais du commerce.
Le compost que je produis semble toujours leur convenir.
A cette période, les boutons de votre Rhodo devraient être formés. S'il n'en a pas, c'est peut-être qu'il a été trop "forcé" l'année de votre achat.
Il va donc se reposer et vous fera la surprise d'être splendide ... l'an prochain !
Ne pas oublier que ... le Jardin est une école de la patience.
Au lieu de lui mettre et remettre de l'engrais du commerce, j'essaierais de lui mettre tout simplement une terre plus riche pour le nourrir.
Bon courage et bonne patience ... ce sont des Arbustes splendides.

Dire « Merci » 11

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Journal des femmes 4724 internautes nous ont dit merci ce mois-ci

Commenter la réponse de michelle_d67